Home » Categories » Remark Web Survey » Administering Forms

Remark Web Survey Logo Doesn’t Appear in Control Panel

If you go to the Admin Control Panel and you see that the image is missing and the image link in the Admin Control panel is broken (showing the red X), there's a good chance that the logo.gif file in the HTML folder (on your server) was uploaded as an ASCII file. 

To fix the image, please re-upload only the logo.gif file into the HTML folder as a Binary data transfer.

After the transfer is complete, go back to the Admin Control panel and check to see if the image is available. If you don't see the image right away, click CTRL and F5 at the same time to refresh the window.

If you are still not seeing the logo (or images in your web forms as well) make sure the rwsimg5.pl script, which is the script that displays images, is in the CGI folder and has proper permissions. For more information on setting up the scripts, see your user's guide for complete installation steps.

0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles
Troubleshooting Redirection on a Web Form Complete Page
Viewed 2392 times since Tue, Aug 5, 2014
Unable to Access the Administration Control Panel from Remark Web Survey
Viewed 3366 times since Tue, Aug 5, 2014
Restricted Users not Being Saved in the Remark Web Survey Control Panel
Viewed 2122 times since Tue, Aug 5, 2014
Will Gravic Host my Web Survey?
Viewed 2174 times since Tue, Aug 5, 2014
Long Textbox Responses are Truncated when Downloading Data
Viewed 2289 times since Tue, Aug 5, 2014
Creating a New Administrator Password for the Admin Control Panel
Viewed 3284 times since Tue, Aug 5, 2014
Entire Hyperlink is not an Active Hyperlink in Web Form Invitation Emails
Viewed 3770 times since Tue, Aug 5, 2014
Customizing Error Messages in Remark Web Survey
Viewed 2547 times since Tue, Aug 5, 2014
Setting up Web Form Submission Emails Based on Specific Questions
Viewed 2759 times since Tue, Aug 5, 2014
Enforcing a Secure Connection to the Web Form when Accessed via an Unsecured Channel
Viewed 2457 times since Tue, Aug 5, 2014